Caleb's Link In Bio Status Page - Site Settings > both Enable Maintenance Mode and Hide tiktok section – Incident details

All systems operational

Site Settings > both Enable Maintenance Mode and Hide tiktok section

Resolved
Degraded performance
Started about 2 months agoLasted 24 minutes

Affected

Admin Panel

Degraded performance from 1:53 PM to 2:17 PM

Site Settings

Degraded performance from 1:53 PM to 2:17 PM

Enable Maintenance Mode

Degraded performance from 1:53 PM to 2:17 PM

Hide TikTok Section on Homepage

Degraded performance from 1:53 PM to 2:17 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Identified
    Identified
    We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are currently investigating this incident. where there are two toggles, but only the checkmark is toggling it when it is only supposed to be the toggle.

    Screenshot 2025-10-14 at 9.50.45 AM.png